aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 98c0c33..742ad53 100644
--- a/configure.ac
+++ b/configure.ac
@@ -69,14 +69,14 @@ dnl *** checks for dependancy libraries ***
69 69
70dnl *** set variables based on configure arguments *** 70dnl *** set variables based on configure arguments ***
71 71
72if test "$IPC_HEADERS" != "" ; then 72#if test "$IPC_HEADERS" != "" ; then
73 if test "$cross_compiling" != "yes" ; then 73# if test "$cross_compiling" != "yes" ; then
74 AC_CHECK_FILES(["$IPC_HEADERS"],,[AC_MSG_ERROR(["$IPC_HEADERS" not found, Set path variable IPC_HEADERS])]) 74# AC_CHECK_FILES(["$IPC_HEADERS"],,[AC_MSG_ERROR(["$IPC_HEADERS" not found, Set path variable IPC_HEADERS])])
75 fi 75# fi
76 AC_SUBST(IPC_HEADERS) 76# AC_SUBST(IPC_HEADERS)
77else 77#else
78 AC_MSG_ERROR([Set path variable IPC_HEADERS]) 78# AC_MSG_ERROR([Set path variable IPC_HEADERS])
79fi 79#fi
80 80
81AC_CONFIG_FILES([ 81AC_CONFIG_FILES([
82libdce.pc 82libdce.pc