aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am33
1 files changed, 32 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2bf644be..6de56770 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -113,6 +113,7 @@ SUBDIRS = \
113 $(TEGRA_SUBDIR) \ 113 $(TEGRA_SUBDIR) \
114 $(VC4_SUBDIR) \ 114 $(VC4_SUBDIR) \
115 $(ETNAVIV_SUBDIR) \ 115 $(ETNAVIV_SUBDIR) \
116 data \
116 tests \ 117 tests \
117 $(MAN_SUBDIR) \ 118 $(MAN_SUBDIR) \
118 $(ROCKCHIP_SUBDIR) 119 $(ROCKCHIP_SUBDIR)
@@ -139,7 +140,37 @@ if HAVE_VMWGFX
139klibdrminclude_HEADERS += $(LIBDRM_INCLUDE_VMWGFX_H_FILES) 140klibdrminclude_HEADERS += $(LIBDRM_INCLUDE_VMWGFX_H_FILES)
140endif 141endif
141 142
142EXTRA_DIST = include/drm/README 143EXTRA_DIST = \
144 include/drm/README \
145 amdgpu/meson.build \
146 data/meson.build \
147 etnaviv/meson.build \
148 exynos/meson.build \
149 freedreno/meson.build \
150 intel/meson.build \
151 libkms/meson.build \
152 man/meson.build \
153 nouveau/meson.build \
154 omap/meson.build \
155 radeon/meson.build \
156 tegra/meson.build \
157 tests/amdgpu/meson.build \
158 tests/etnaviv/meson.build \
159 tests/exynos/meson.build \
160 tests/kms/meson.build \
161 tests/kmstest/meson.build \
162 tests/meson.build \
163 tests/modeprint/meson.build \
164 tests/modetest/meson.build \
165 tests/nouveau/meson.build \
166 tests/proptest/meson.build \
167 tests/radeon/meson.build \
168 tests/tegra/meson.build \
169 tests/util/meson.build \
170 tests/vbltest/meson.build \
171 vc4/meson.build \
172 meson.build \
173 meson_options.txt
143 174
144copy-headers : 175copy-headers :
145 cp -r $(kernel_source)/include/uapi/drm/*.h $(top_srcdir)/include/drm/ 176 cp -r $(kernel_source)/include/uapi/drm/*.h $(top_srcdir)/include/drm/