aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a27bd08..020d14f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -70,7 +70,9 @@ dnl *** checks for dependancy libraries ***
70dnl *** set variables based on configure arguments *** 70dnl *** set variables based on configure arguments ***
71 71
72if test "$IPC_HEADERS" != "" ; then 72if test "$IPC_HEADERS" != "" ; then
73 AC_CHECK_FILES(["$IPC_HEADERS"],,[AC_MSG_ERROR(["$IPC_HEADERS" not found, Set path variable IPC_HEADERS])]) 73 if test "$cross_compiling" != "yes" ; then
74 AC_CHECK_FILES(["$IPC_HEADERS"],,[AC_MSG_ERROR(["$IPC_HEADERS" not found, Set path variable IPC_HEADERS])])
75 fi
74 AC_SUBST(IPC_HEADERS) 76 AC_SUBST(IPC_HEADERS)
75else 77else
76 AC_MSG_ERROR([Set path variable IPC_HEADERS]) 78 AC_MSG_ERROR([Set path variable IPC_HEADERS])