Relax cmake minumum version to 2.8 from 3.0. Seems to work fine.
[android/external-libkmsxx.git] / CMakeLists.txt
index 060dd7b9948aabb798a9d9ebf9676dd832c591f5..6a638e24a98cdfe69e38c8f73d07624bab54f1a2 100644 (file)
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 2.8)
 project(kms++)
 
 IF(NOT CMAKE_BUILD_TYPE)
@@ -18,8 +18,7 @@ pkg_check_modules(LIBDRM libdrm REQUIRED)
 enable_testing()
 
 add_subdirectory(libkms++)
-add_subdirectory(testpat)
-add_subdirectory(db)
+add_subdirectory(tests)
 add_subdirectory(py)
 add_subdirectory(lua)