]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - android/external-libkmsxx.git/blobdiff - tests/CMakeLists.txt
add CMY and WB to test pattern
[android/external-libkmsxx.git] / tests / CMakeLists.txt
index a309bda4b27928b8575968e991019c0786442753..10b269f4575deb9b0ab382f60cc5c41aa43f7615 100644 (file)
@@ -7,3 +7,5 @@ target_link_libraries(db kms++ kmstest ${LIBDRM_LIBRARIES})
 add_executable (testpat testpat.cpp)
 target_link_libraries(testpat kms++ kmstest ${LIBDRM_LIBRARIES})
 
+add_executable (kmsview kmsview.cpp)
+target_link_libraries(kmsview kms++ kmstest ${LIBDRM_LIBRARIES})