dce: package.xdc: Remove requiring CE and FC components