DEBIAN: debianization
[glsdk/dual-decode.git] / debian / control
1 Source: dual-decode
2 Section: demo-app
3 Priority: extra
4 Maintainer: GLSDK Developers <glsdk-dev@list.ti.com>
5 Build-Depends: autoconf (>= 2.60),
6                automake (>= 1.10),
7                autopoint (>= 0.17),
8                autotools-dev,
9                debhelper (>= 8.1.3),
10                dh-autoreconf,
11                dpkg-dev (>= 1.15.1),
12                libgstreamer0.10-dev (>= 0.10.36),
13                libgstreamer-plugins-base0.10-dev (>= 0.10.36),
14                libglib2.0-dev,
15                libgtk2.0-dev (>= 2.14.0),
16 Standards-Version: 3.9.2
17 Homepage: https://gitorious.tif.ti.com/glsdk-ubuntu/dual-decode
18 Vcs-Git: git://gitorious.tif.ti.com/glsdk-ubuntu/dual-decode
20 Package: dual-decode
21 Architecture: any
22 Depends: ${shlibs:Depends}, ${misc:Depends},
23          libgstreamer0.10-0,
24          gstreamer0.10-tools,
25          gir1.2-gstreamer-0.10,
26          gstreamer0.10-plugins-base,
27 Description: Demo Application to demonstrate dual decode capability of OMAP5.