]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/gst-plugin-ducati.git/blobdiff - src/Makefile.am
rvdec: add RealVideo support
[glsdk/gst-plugin-ducati.git] / src / Makefile.am
index 6224927b298a2ade558f780ca75181309c957980..6fecedfba31f66d95c40843300a2afc91cbefc2f 100644 (file)
@@ -2,6 +2,7 @@ plugin_LTLIBRARIES = libgstducati.la
 
 # headers we need but don't want installed
 noinst_HEADERS = \
+       gstducatirvdec.h \
        gstducativp7dec.h \
        gstducativp6dec.h \
        gstducativc1dec.h \
@@ -9,10 +10,12 @@ noinst_HEADERS = \
        gstducatimpeg4dec.h \
        gstducatih264dec.h \
        gstducatividdec.h \
+       gstducatibufferpool.h \
        gstducati.h
 
 # sources used to compile this plug-in
 libgstducati_la_SOURCES = \
+       gstducatirvdec.c \
        gstducativp7dec.c \
        gstducativp6dec.c \
        gstducativc1dec.c \
@@ -20,6 +23,7 @@ libgstducati_la_SOURCES = \
        gstducatimpeg4dec.c \
        gstducatih264dec.c \
        gstducatividdec.c \
+       gstducatibufferpool.c \
        gstducati.c \
        $(noinst_HEADERS)