DEBIAN: Debianization
[glsdk/gst-plugins-ugly0-10.git] / debian / build-deps
1 autoconf (>= 2.60)
2 automake (>= 1.10)
3 autopoint (>= 0.17)
4 autotools-dev
5 cdbs (>= 0.4.93)
6 debhelper (>= 8.1.3)
7 dh-autoreconf
8 dpkg-dev (>= 1.15.1)
9 @GST_EXTRA_BUILD_DEPENDS@
10 @GST_LIB_DEV_DEP@
11 gstreamer0.10-doc
12 gstreamer0.10-plugins-base
13 gstreamer0.10-plugins-base-doc
14 gstreamer-tools (>= 0.10.14)
15 gtk-doc-tools
16 liba52-0.7.4-dev
17 libcdio-dev (>= 0.76)
18 libdvdread-dev (>= 0.9.0)
19 libglib2.0-dev (>= 2.24)
20 libgstreamer-plugins-base0.10-dev (>= 0.10.35.2)
21 libmad0-dev (>= 0.15)
22 libmp3lame-dev
23 libmpeg2-4-dev (>= 0.4.0)
24 libopencore-amrnb-dev
25 libopencore-amrwb-dev
26 liborc-0.4-dev (>= 1:0.4.11)
27 libsidplay1-dev
28 libtool (>= 2.0)
29 libtwolame-dev (>= 0.3.10)
30 libx264-dev (>= 0.55.0)
31 pkg-config (>= 0.11.0)