add test for amrnbenc, enable test infrastructure, and fix a leak
[glsdk/gst-plugins-ugly0-10.git] / ext / amrnb / Makefile.am
1 plugin_LTLIBRARIES = libgstamrnb.la
3 libgstamrnb_la_SOURCES = \
4         amrnb.c \
5         amrnbdec.c \
6         amrnbenc.c \
7         amrnbparse.c
9 libgstamrnb_la_CFLAGS = $(GST_CFLAGS) $(AMRNB_CFLAGS)
10 libgstamrnb_la_LIBADD = $(GST_BASE_LIBS) $(AMRNB_LIBS)
11 libgstamrnb_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
13 noinst_HEADERS = \
14         amrnbdec.h \
15         amrnbenc.h \
16         amrnbparse.h