lame: fix LIBADD order in Makefile.am
[glsdk/gst-plugins-ugly0-10.git] / ext / lame / Makefile.am
1 plugin_LTLIBRARIES = libgstlame.la
3 libgstlame_la_SOURCES = gstlame.c gstlamemp3enc.c plugin.c
4 libgstlame_la_CFLAGS = -DGST_USE_UNSTABLE_API \
5         $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(LAME_CFLAGS)
6 libgstlame_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_MAJORMINOR) \
7         $(GST_BASE_LIBS) $(GST_LIBS) $(LAME_LIBS)
8 libgstlame_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
9 libgstlame_la_LIBTOOLFLAGS = --tag=disable-static
11 noinst_HEADERS = gstlame.h gstlamemp3enc.h