]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/gst-plugins-ugly0-10.git/blobdiff - ext/amrnb/Makefile.am
add test for amrnbenc, enable test infrastructure, and fix a leak
[glsdk/gst-plugins-ugly0-10.git] / ext / amrnb / Makefile.am
index 59895d6026fabc040f6f5e7a515dd8c89c69542c..48e9a380e1064e5a843f9cf7a5097ea449785649 100644 (file)
@@ -7,7 +7,7 @@ libgstamrnb_la_SOURCES = \
        amrnbparse.c
 
 libgstamrnb_la_CFLAGS = $(GST_CFLAGS) $(AMRNB_CFLAGS)
-libgstamrnb_la_LIBS = $(GST_BASE_LIBS) $(AMRNB_LIBS)
+libgstamrnb_la_LIBADD = $(GST_BASE_LIBS) $(AMRNB_LIBS)
 libgstamrnb_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
 
 noinst_HEADERS = \