]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/gst-plugins-ugly0-10.git/blobdiff - ext/x264/Makefile.am
x264: Use profile and level from caps
[glsdk/gst-plugins-ugly0-10.git] / ext / x264 / Makefile.am
index f5590139fed66286046dc94c972f306e4390d7e9..92691d15354ea09df1fb72ea4eb5af779b8742bc 100644 (file)
@@ -6,7 +6,9 @@ libgstx264_la_CFLAGS = \
        $(GST_CFLAGS) \
        $(X264_CFLAGS)
 libgstx264_la_LIBADD = \
-       $(GST_PLUGINS_BASE_LIBS) -lgstvideo-$(GST_MAJORMINOR) \
+       $(GST_PLUGINS_BASE_LIBS) \
+       -lgstvideo-$(GST_MAJORMINOR) \
+       -lgstpbutils-$(GST_MAJORMINOR) \
        $(GST_LIBS) \
        $(X264_LIBS)
 libgstx264_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)