update debian/control version
[glsdk/kmscube.git] / debian / control
index 9972a1d20d0f31e45ef6b6d2726c2493f98a7cb6..210234785063d8f9a93de1e0ef0462073cd2d9f1 100644 (file)
@@ -7,7 +7,7 @@ Build-Depends: cdbs,
                libtool,
                pkg-config,
                dh-autoreconf,
-               libgbm-dev,
+               libgbm-dev (>= 9.0.0-8),
                libdrm-dev (>= 2.4.39),
                libegl1-mesa-dev,
                libgles2-mesa-dev
@@ -16,7 +16,7 @@ Vcs-Git: git://gitorious.org/ubuntu-omap/kmscube.git
 Homepage: https://github.com/robclark/kmscube
 
 Package: kmscube
-Architecture: armhf
+Architecture: any
 Section: utils
 Priority: optional
 Depends: ${shlibs:Depends},