Do not depend on omap specific libraries
authorVincent Stehlé <v-stehle@ti.com>
Fri, 26 Oct 2012 10:12:09 +0000 (12:12 +0200)
committerVincent Stehlé <v-stehle@ti.com>
Fri, 26 Oct 2012 10:12:09 +0000 (12:12 +0200)
Signed-off-by: Vincent Stehlé <v-stehle@ti.com>
debian/control

index 956a66af8d7fe68eee18875e145c5daa37cb468b..9972a1d20d0f31e45ef6b6d2726c2493f98a7cb6 100644 (file)
@@ -7,11 +7,10 @@ Build-Depends: cdbs,
                libtool,
                pkg-config,
                dh-autoreconf,
-               libwayland-dev,
                libgbm-dev,
                libdrm-dev (>= 2.4.39),
-               libegl1-sgx-omap4-dev,
-               libgles2-sgx-omap4-dev
+               libegl1-mesa-dev,
+               libgles2-mesa-dev
 Standards-Version: 3.9.2
 Vcs-Git: git://gitorious.org/ubuntu-omap/kmscube.git
 Homepage: https://github.com/robclark/kmscube