]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/meta-ti-glsdk.git/blob - recipes-bsp/x-load/signgp.bb
BSP: rename beagleboard to TI
[glsdk/meta-ti-glsdk.git] / recipes-bsp / x-load / signgp.bb
1 LICENSE = "NewBSD"
2 DESCRIPTION = "Tool to sign omap3 x-loader images"
4 PR = "r4"
6 SRC_URI = "file://signGP.c"
8 do_compile() {
9         ${CC} ${CFLAGS} ${LDFLAGS} ${WORKDIR}/signGP.c -o signGP
10 }
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 signGP ${D}${bindir}
15 }
17 NATIVE_INSTALL_WORKS = "1"
19 BBCLASSEXTEND = "native nativesdk"