142da90190c256309e964e81247d7d2f9bc31184
1 DESCRIPTION = "BeagleBone Getting Started Guide"
3 PR = "r16"
5 inherit allarch
7 LICENSE = "GPLv2+ & MIT & PD & others"
8 LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=603591dea023c3c75b48e07cb47ce639"
10 SRCREV = "a698888220634a1b549bc2f2e6b33aa03709cb19"
11 SRC_URI = "git://github.com/jadonk/beaglebone-getting-started.git"
13 S = "${WORKDIR}/git"
15 do_install() {
16 install -d ${D}${datadir}/${PN}
17 cp -a ${S}/* ${D}${datadir}/${PN}
18 }
20 FILES_${PN} += "${datadir}/${PN}"