]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/meta-ti-glsdk.git/blob - recipes-misc/payload/beaglebone-getting-started.bb
linux-ti33x-psp 3.2: fix buttons on LCD capes
[glsdk/meta-ti-glsdk.git] / recipes-misc / payload / beaglebone-getting-started.bb
1 DESCRIPTION = "BeagleBone Getting Started Guide"
3 PR = "r21"
5 inherit allarch
7 LICENSE = "GPLv2+ & MIT & PD & others"
8 LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=603591dea023c3c75b48e07cb47ce639"
10 SRCREV = "6c548a307c948b28a99d48fd17d9790b56182196"
11 SRC_URI = "git://github.com/jadonk/beaglebone-getting-started.git"
13 S = "${WORKDIR}/git"
15 do_install() {
16         install -d ${D}${datadir}/${PN}
17         cp -a ${S}/* ${D}${datadir}/${PN}
18 }
20 FILES_${PN} += "${datadir}/${PN}"