]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/meta-ti-glsdk.git/blob - recipes-misc/payload/beaglebone-getting-started.bb
bonescript: fixup git repo
[glsdk/meta-ti-glsdk.git] / recipes-misc / payload / beaglebone-getting-started.bb
1 DESCRIPTION = "BeagleBone Getting Started Guide"
3 PR = "r4"
5 inherit allarch
7 LICENSE = "GPLv2+ && MIT && PD && others"
8 LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=603591dea023c3c75b48e07cb47ce639"
10 SRCREV = "e7e01f4c2009aac07d2d73f5214d430f00d805f5"
11 SRC_URI = "git://github.com/jadonk/beaglebone-getting-started.git"
12 S = "${WORKDIR}/git"
14 do_install() {
15         install -d ${D}${datadir}/${PN}
16         cp -a ${S}/* ${D}${datadir}/${PN}
17 }
19 FILES_${PN} += "${datadir}/${PN}"