]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - glsdk/meta-ti-glsdk.git/blob - recipes-misc/payload/beaglebone-getting-started.bb
de281b52667efb654a913611bc6a1b2d6171620e
[glsdk/meta-ti-glsdk.git] / recipes-misc / payload / beaglebone-getting-started.bb
1 DESCRIPTION = "BeagleBone Getting Started Guide"
3 PR = "r14"
5 inherit allarch
7 LICENSE = "GPLv2+ && MIT && PD && others"
8 LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=603591dea023c3c75b48e07cb47ce639"
10 SRCREV = "18d815200cfc628f1543704716fff2f12db702d8"
11 SRC_URI = "git://github.com/jadonk/beaglebone-getting-started.git"
13 S = "${WORKDIR}/git"
15 do_install() {
16         install -d ${D}${datadir}/${PN}
17         cp -a ${S}/* ${D}${datadir}/${PN}
18 }
20 FILES_${PN} += "${datadir}/${PN}"