linux.inc: remove require linux-tools.inc
[glsdk/meta-ti-glsdk.git] / recipes-kernel / linux / linux.inc
index 6996283e8cdb728f6c7201815406872e20a71e62..02f7cef92dc1f7097d47cc04c157e5038960d471 100644 (file)
@@ -6,9 +6,6 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7"
 
 inherit kernel siteinfo
 
-# Try to build & install perf
-require recipes-kernel/linux/linux-tools.inc
-
 RPSRC = "http://www.rpsys.net/openzaurus/patches/archive"
 
 # Enable OABI compat for people stuck with obsolete userspace