linux.inc: remove require linux-tools.inc