Updated dependencies for dri2video support
authorDavid Bercovitz <d-bercovitz@ti.com>
Wed, 22 Feb 2012 16:03:07 +0000 (17:03 +0100)
committerDavid Bercovitz <d-bercovitz@ti.com>
Wed, 22 Feb 2012 16:03:07 +0000 (17:03 +0100)
Signed-off-by: David Bercovitz <d-bercovitz@ti.com>
debian/control

index 7da92bf9e71c7d5a4e08a87c31e00e4e1cd9828c..4eb0d04c1fa47f818cc5c9196e516c2047bc90ef 100644 (file)
@@ -55,7 +55,8 @@ Build-Depends:
  libudev-dev (>= 151-3),
  libselinux1-dev (>= 2.0.80),
  x11proto-xf86dri-dev (>= 2.1.0),
- libdrm-dev (>= 2.4.3) [!hurd-i386],
+ libdrm-dev (>= 2.4.30-1ubuntu1+ti1.0) [!hurd-i386],
+ libdri2-dev (>= 1.0.1-0ubuntu6), 
  x11proto-gl-dev (>= 1.4.14),
  mesa-common-dev (>= 7.10.3-0ubuntu1),
  libgl1-mesa-dev (>= 7.8),