]> Gitweb @ Texas Instruments - Open Source Git Repositories - git.TI.com/gitweb - ipc/ipcdev.git/blobdiff - linux/src/mm/Makefile.am
Vayu: Added DRA7XX platform to configure.ac and Makefile.am for Linux builds.
[ipc/ipcdev.git] / linux / src / mm / Makefile.am
index ea801a63e58f8fd02df619c533fefe3abf1b1cff..96dfa17e072dd1009ddfce7ee1672a7479011fb9 100644 (file)
@@ -53,6 +53,18 @@ libmmrpc_la_HEADERS = $(top_srcdir)/packages/ti/ipc/mm/MmRpc.h
 endif
 endif
 
+if DRA7XX
+if KDIR
+lib_LTLIBRARIES += libmmrpc.la
+
+# where to install the headers on the system
+libmmrpc_ladir = $(includedir)/ti/ipc/mm
+
+# the list of header files that belong to the library (to be installed later)
+libmmrpc_la_HEADERS = $(top_srcdir)/packages/ti/ipc/mm/MmRpc.h
+endif
+endif
+
 # the sources to add to the library and to add to the source distribution
 libmmrpc_la_SOURCES = \
         $(libmmrpc_la_HEADERS) \