Update QNX Makefile to setup environment for QNX 6.6.0