Debian update for trusty
[keystone-rtos/edma3_lld.git] / debian / control
1 Source: edma3-lld
2 Section: partner/libs
3 Priority: extra
4 Maintainer: TI Keystone PPA <ti-keystone-ppa@list.ti.com>
5 Build-Depends: pdk-keystone2, debhelper (>= 9)
6 Standards-Version: 3.9.5
8 Package: libedma3-1
9 Architecture: any
10 Depends: ${shlibs:Depends}, ${misc:Depends}
11 Description: EDMA3 Low Level Driver for user space
12  This package provides an API for using EDMA.
14 Package: libedma3-dev
15 Section: partner/libdevel
16 Architecture: any
17 Depends: libedma3-1 (= ${binary:Version}), ${misc:Depends}
18 Description: EDMA3 Low Level Driver for user space - development files
19  This package provides the development files needed for building against
20  the TI EDMA library.