Debian update for trusty
[keystone-rtos/edma3_lld.git] / debian / changelog
index 4510279c1f34a53d09534bc67c87827cfb091d9b..30a9c6a1f24b5faf07158cca3fbf5dc48f614f17 100644 (file)
@@ -1,3 +1,17 @@
+edma3-lld (02.11.13.17-0ubuntu1~ppa2) trusty; urgency=medium
+
+  * Upload to Ubuntu.
+  * Fix debian/copyright to comply with copyright-format 1.0.
+  * Update to debhelper compat level 9.
+  * Update to Standards-Version 3.9.5.
+  * Add cross-build support.
+  * Use CURDIR, not PWD, in debian/rules.
+  * Drop Vcs-{Git,Browser} fields, since we diverge from the packaging
+    included there.
+  * Use 3.0 (quilt) package format.
+
+ -- Steve Langasek <steve.langasek@ubuntu.com>  Tue, 26 Aug 2014 01:13:45 +0000
+
 edma3-lld (02.11.13.17-0ubuntu1~ppa1) precise; urgency=low
 
   * Minor bug fixes for building and compiling