edma3-lld: remove the obsolete eclipse plugin