debian files changed from 0.10 version to 1.0 - NOT VERIFIED (more changes needed)
[processor-sdk/gst-plugin-dsp66.git] / debian / control
index 5e84044e1a54e350db119f01711bd0c13e8434d3..8fedc15d8434f86683efab99a001500cce7aada4 100644 (file)
@@ -12,25 +12,23 @@ Build-Depends: debhelper (>= 7.4.20),
        pkg-config (>= 0.11.0),
        autopoint,
        quilt,
-       libgstreamer0.10-dev ( >= 0.10.36),
-       libgstreamer-plugins-base0.10-dev ( >= 0.10.36),
-       libgstreamer-plugins-bad0.10-dev ( >= 0.10.22),
-       libdce-dev (>= 1.6.2),
-       libdrm-dev (>= 2.4.32-1ubuntu1+ti3.0)
+       libgstreamer1.0-dev ( >= 1.2.3),
+       libgstreamer-plugins-base1.0-dev ( >= 1.2.3),
+       libgstreamer-plugins-bad1.0-dev ( >= 1.2.3),
 Vcs-Git:  git://gitorious.org/ubuntu-omap/gst-plugin-dsp66.git
 Homepage: https://gitorious.org/ubuntu-omap/gst-plugin-dsp66
 
-Package: gstreamer0.10-plugin-dsp66
+Package: gstreamer1.0-plugin-dsp66
 Architecture: armhf
 Section: libs
 Depends: ${misc:Depends}, ${shlibs:Depends}
 Description: gst-plugin-dsp66 is a Gstreamer plugin
  supporting TI DSP C66 opencl dispatch
 
-Package: gstreamer0.10-plugin-dsp66-dbg
+Package: gstreamer1.0-plugin-dsp66-dbg
 Architecture: armhf
 Section: debug
 Priority: extra
-Depends: ${misc:Depends}, gstreamer0.10-plugin-dsp66 (= ${binary:Version})
+Depends: ${misc:Depends}, gstreamer1.0-plugin-dsp66 (= ${binary:Version})
 Description: Debug symbols for gst-plugin-dsp66, a Gstreamer plugin
  supporting TI DSP C66 opencl dispatch