Add CMake depends to check OpenAMP dependencies
[processor-sdk/open-amp.git] / cmake / depends.cmake
1 find_package (Libmetal REQUIRED)
2 collect (PROJECT_INC_DIRS "${LIBMETAL_INCLUDE_DIR}")
3 collect (PROJECT_LIB_DIRS "${LIBMETAL_LIB_DIR}")
5 # vim: expandtab:ts=2:sw=2:smartindent