Cleaned up code repetitions of messaging and shared memory read/write.
[processor-sdk/performance-audio-sr.git] / pasdk / test_dsp / targetConfigs / K2GEVM.ccxml
1 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
2 <configurations XML_version="1.2" id="configurations_0">
3 <configuration XML_version="1.2" id="Texas Instruments XDS2xx USB Onboard Debug Probe_0">
4         <instance XML_version="1.2" desc="Texas Instruments XDS2xx USB Onboard Debug Probe_0" href="connections/TIXDS2XXUSB_onboard_Connection.xml" id="Texas Instruments XDS2xx USB Onboard Debug Probe_0" xml="TIXDS2XXUSB_onboard_Connection.xml" xmlpath="connections"/>
5         <connection XML_version="1.2" id="Texas Instruments XDS2xx USB Onboard Debug Probe_0">
6             <instance XML_version="1.2" href="drivers/tixds560icepick_d.xml" id="drivers" xml="tixds560icepick_d.xml" xmlpath="drivers"/>
7             <instance XML_version="1.2" href="drivers/tixds560c66xx.xml" id="drivers" xml="tixds560c66xx.xml" xmlpath="drivers"/>
8             <instance XML_version="1.2" href="drivers/tixds560cs_dap.xml" id="drivers" xml="tixds560cs_dap.xml" xmlpath="drivers"/>
9             <instance XML_version="1.2" href="drivers/tixds560cortexA15.xml" id="drivers" xml="tixds560cortexA15.xml" xmlpath="drivers"/>
10             <instance XML_version="1.2" href="drivers/tixds560csstm.xml" id="drivers" xml="tixds560csstm.xml" xmlpath="drivers"/>
11             <instance XML_version="1.2" href="drivers/tixds560etbcs.xml" id="drivers" xml="tixds560etbcs.xml" xmlpath="drivers"/>
12             <instance XML_version="1.2" href="drivers/tixds560pru.xml" id="drivers" xml="tixds560pru.xml" xmlpath="drivers"/>
13             <platform XML_version="1.2" id="platform_0">
14                 <instance XML_version="1.2" desc="K2GEVM_0" href="boards/k2gevm.xml" id="K2GEVM_0" xml="k2gevm.xml" xmlpath="boards"/>
15             </platform>
16         </connection>
17     </configuration>
18 </configurations>