Update debug probe in K2G target configuration
authorFrank Livingston <frank-livingston@ti.com>
Wed, 10 Aug 2016 15:26:00 +0000 (10:26 -0500)
committerFrank Livingston <frank-livingston@ti.com>
Wed, 10 Aug 2016 15:26:00 +0000 (10:26 -0500)
procsdk_audio_x_xx_xx_xx/test_dsp/targetConfigs/K2GEVM.ccxml

index e031f912497fa7b8efb6ce95b5b4dc69813b897f..99d2457c8aca258d6573a1e2567fc6749231e5d0 100644 (file)
@@ -1,8 +1,8 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
 <configurations XML_version="1.2" id="configurations_0">
-<configuration XML_version="1.2" id="Texas Instruments XDS2xx USB Debug Probe_0">
-        <instance XML_version="1.2" desc="Texas Instruments XDS2xx USB Debug Probe_0" href="connections/TIXDS2XXUSB_Connection.xml" id="Texas Instruments XDS2xx USB Debug Probe_0" xml="TIXDS2XXUSB_Connection.xml" xmlpath="connections"/>
-        <connection XML_version="1.2" id="Texas Instruments XDS2xx USB Debug Probe_0">
+<configuration XML_version="1.2" id="Texas Instruments XDS2xx USB Onboard Debug Probe_0">
+        <instance XML_version="1.2" desc="Texas Instruments XDS2xx USB Onboard Debug Probe_0" href="connections/TIXDS2XXUSB_onboard_Connection.xml" id="Texas Instruments XDS2xx USB Onboard Debug Probe_0" xml="TIXDS2XXUSB_onboard_Connection.xml" xmlpath="connections"/>
+        <connection XML_version="1.2" id="Texas Instruments XDS2xx USB Onboard Debug Probe_0">
             <instance XML_version="1.2" href="drivers/tixds560icepick_d.xml" id="drivers" xml="tixds560icepick_d.xml" xmlpath="drivers"/>
             <instance XML_version="1.2" href="drivers/tixds560c66xx.xml" id="drivers" xml="tixds560c66xx.xml" xmlpath="drivers"/>
             <instance XML_version="1.2" href="drivers/tixds560cs_dap.xml" id="drivers" xml="tixds560cs_dap.xml" xmlpath="drivers"/>