build_wl18xx: add protection in case KERNEL_VARIANT is not set