compat-wireless: fix scripts/driver-select for ath9k
authorSenthil Balasubramanian <senthilkumar@atheros.com>
Mon, 13 Sep 2010 19:55:03 +0000 (12:55 -0700)
committerLuis R. Rodriguez <lrodriguez@atheros.com>
Mon, 13 Sep 2010 19:55:03 +0000 (12:55 -0700)
As compat wireless now supports 2.6.24 or later, we don't need
to apply this special patch for ath9k.

This addresses a script error when ath9k alone is selected.

Signed-off-by: Senthil Balasubramanian <senthilkumar@atheros.com>
scripts/driver-select

index 5f7d422aed72a1b2afbcdc04979ae8f4e8d5754b..131bf5feec89d1e1d84edbc83bf6ddeba15f50a5 100755 (executable)
@@ -302,7 +302,6 @@ case $1 in
                disable_bt_usb_ethernet_var
                select_driver           CONFIG_ATH_COMMON
                select_ath9k_driver
                disable_bt_usb_ethernet_var
                select_driver           CONFIG_ATH_COMMON
                select_ath9k_driver
-               patch -p1 < enable-older-kernels/enable-2.6.24.patch
                ;;
        ar9170)
                disable_bt_usb_ethernet_var
                ;;
        ar9170)
                disable_bt_usb_ethernet_var