compat-wireless: fix scripts/driver-select for ath9k